Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!
+55 (11) 4506-3239
academy@glsolutions.com.br

26 abr 2011

Saiba quais versões são suportadas para migração do WebSphere Portal

//
Comments0

Migracão é um assunto que exige muita atenção aos detalhes. Conhecer e estar atento as necessidades do cliente é importante para obter o sucesso neste tipo de processo. O básico primeiro é conhecer quais versões são suportadas para depois iniciar o processo de análise e triagem no projeto.
Neste post, vou exibir quais versões são suportadas para migração desde a versão 4.x até a versão atual 7.0.x.

Sem dúvida, esta é apenas uma forma clara de obter as primeiras orientações antes de iniciar qualquer modificação. O objetivo é que você tenha em mente o que é suportado para obter maior proveito e sucesso.

Migração da versão 4.x/5.0.x para 5.1

  • WebSphere Portal Enable 4.1.6, 4.2.1, 4.2.2, 5.0, 5.0.1, 5.0.2, 5.0.2.1, 5.0.2.2, 5.0.2.3     
  • WebSphere Portal Extend 4.1.6, 4.2.1, 4.2.2, 5.0, 5.0.1, 5.0.2, 5.0.2.1, 5.0.2.2 , 5.0.2.3
  • WebSphere Portal Experience 4.1.6, 4.2.1, 4.2.2, 5.0, 5.0.1, 5.0.2, 5.0.2.1, 5.0.2.2, 5.0.2.3

Exceção para a versão WebSphere Portal Versão 4.2. para 5.1 não é suportada.


Migração da versão 5.0.x para a 6.0

  • IBM WebSphere Portal – Express Versão 5.0.2.2 e 5.0.2.3 
  • IBM WebSphere Portal – Express Plus Versão 5.0.2.2 e 5.0.2.3
  • IBM WebSphere Portal Enable Versão 5.0.2.2, 5.0.2.3 5.1.0, 5.1.0.1, 5.1.0.2, 5.1.0.3, e superior
  • IBM WebSphere Portal Extend Versão 5.0.2.2, 5.0.2.3 5.1.0, 5.1.0.1, 5.1.0.2, 5.1.0.3, e superior
  • IBM Workplace Web Content Management Versão 2.5, 2.6,  ou superior
  • WebSphere Portal Server Versão 5.1.0, 5.1.0.1, 5.1.0.2, 5.1.0.3, ou superior

Migração da versão 5.0.x para a 6.1

  • IBM WebSphere Portal Express Versão 5.0.2.2, 5.0.2.3, e 6.0.1.x
  • IBM WebSphere Portal Express Plus Versão 5.0.2.2 e 5.0.2.3
  • IBM WebSphere Portal Enable Versão 5.1.x e 6.0.1.x
  • IBM WebSphere Portal Extend Versão 5.1.x e 6.0.1.x
  • IBM WebSphere Portal Versão 5.1.x e 6.0.1.x
  • IBM Lotus Web Content Management Versão 5.1.x e 6.0.1.x

Notas: Migração para WebSphere Portal 6.1 tendo como seu framework o WebSphere Application Server 7 não é suportada.

Migração da versão 6.0 para 6.1.5

A migração para esta versão do portal não é possível fazer de forma direta.

  • Primeiro deve-se instalar o portal 6.1.
  • Fazer a migração para a versão 6.1.
  • Aplicar o fix pack 6.1.0.3.
  • Aplicar o Feature Pack 6.1.5.

Migração da versão 6.0.x, 6.1.x para 7.0

WebSphere Portal Express V6.0.1.x com WebSphere Application Server Version 6.0

  • Para: WebSphere Portal Express Version 7.0 = Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Não Suportado
  • Para: Web Content Management Version 7.0 = Não Suportado

WebSphere Portal Server V6.0.1.x com WebSphere Application Server Version 6.0

  • Para: WebSphere Portal Express Version 7.0 = Não Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Suportado
  • Para: Web Content Management Version 7.0 = Suportado

WebSphere Portal Express Version 6.1.x com WebSphere Application Server Version 6.1

  • Para: WebSphere Portal Express Version 7.0 = Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Não Suportado
  • Para: Web Content Management Version 7.0 = Não Suportado

WebSphere Portal Server V6.1.x (Enable, Extend) com WebSphere Application Server Version 6.1

  • Para: WebSphere Portal Express Version 7.0 = Não Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Suportado
  • Para: Web Content Management Version 7.0 = Não Suportado

Web Content Management V6.1 com WebSphere Application Server Version 6.1

  • Para: WebSphere Portal Express Version 7.0 = Não Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Não Suportado
  • Para: Web Content Management Version 7.0 = Suportado

WebSphere Portal Server V6.1.x (Enable, Extend) com WebSphere Application Server Version 7.0

  • Para: WebSphere Portal Express Version 7.0 = Não Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Suportado
  • Para: Web Content Management Version 7.0 = Não Suportado

Web Content Management V6.1 com WebSphere Application Server Version 7.0

  • Para: WebSphere Portal Express Version 7.0 = Não Suportado
  • Para: WebSphere Portal Version 7.0 (Enable, Extend) = Não suportado
  • Para: Web Content Management Version 7.0 = Suportado

A migração para a versão 7 é Suportado apenas com os dois últimos níveis de fixpack. Se você está na versão 6.1.0.1 e os últimos dois níveis de fixpack são, 6.1.0.3 e 6.1.0.4. Você deve instalar um destes dois fixpacks antes de iniciar a migração. Esse conceito vale para qualquer versão do WebSphere Portal suportado.

Após fazer esse mapeamento das versões suportados sem dúvida você já terá um caminho a seguir. Defina quais serão os próximos passos a serem analisados. Existem muitos detalhes importantes como quantidade de aplicações de terceiros a ser migrada, themas, documentos, conteúdos, entre outros.

Lembre-se que a partir da versão 6.1, não existe mais o PDM (Gerenciados de Documentos). Caso a migração ocorra de uma versão 5 ou 6.0 que tenha PDM, será necessário obter o Lotus Quickr.

    Leave a Reply