Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!
+55 (11) 4506-3239
academy@glsolutions.com.br

8 abr 2011

Erro ao executar o Installation Wizard no WebSphere V6.1 e V7.0

/
Postado por
/
Comments0

A instalação de fixpack e ifix também é possível ser efetuada no modo gráfico quando se utiliza sistemas operacionais Unix ou Linux chamado Installation Wizard.
Existem algumas bibliotecas necessárias para que a instalação ocorra com sucesso.

Um dos erros mais comuns encontrados neste tipo de instalação é:

com.installshield.wizard.StandardWizardListener, err, could not initialize interface swing

Este erro pode ser encontrado no diretório logs no arquivo updatelog.txt.

O erro é gerado pois estão faltando algumas bibliotecas necessárias e não é possível carregar a interface gráfica do installation wizard.

Abaixo, segue a relação de bibliotecas necessárias para AIX e Linux.

AIX

Listar as bibliotecas: slpp -la | grep -i x11
Verifique se as bibliotecas abaixo existem, caso contrário, instale.

X11.loc.en_US.base.lib
X11.loc.en_US.base.rte
X11.msg.en_US.adt.imake
X11.msg.en_US.base.common
X11.msg.en_US.base.rte
X11.msg.en_US.motif.lib
X11.msg.en_US.motif.mwm
X11.msg.en_US.vsm.rte

Linux

Instalar as bibliotecas

libXp
libXmu
xorg-x11-xauth
libXpm
libXtst

Estas libs são para RedHat 32bit e 64bit

Para pesquisar se existe uma biblioteca, utilize o comando: rpm -qa |grep nome_da_lib
Para pesquisar o nome da biblioteca no repositório, utilize o comando: yum search nome_da_lib
Para instalar uma biblioteca, utilize o comando: yum install nome_da_lib

Deixe um comentário